SSL Certificate expired
Incident Report for WEDO
Resolved
This incident is now resolved, the certificates have been renewed. We've added an extra monitoring to check certificate expiry.

Cet incident est maintenant résolu, les certificats ont été renouvelés. Nous avons ajouté un contrôle supplémentaire pour vérifier l'expiration des certificats.

Dieser Vorfall ist nun behoben, die Zertifikate sind erneuert worden. Wir haben eine zusätzliche Überwachung hinzugefügt, um den Ablauf der Zertifikate zu überprüfen.
Posted May 13, 2024 - 08:34 UTC
Identified
Our SSL certificates did not renew automatically, we are investigating and will fix it as soon as possible.

Nos certificats SSL n'ont pas été renouvelés automatiquement, nous enquêtons et nous corrigerons le problème dès que possible.

Unsere SSL-Zertifikate wurden nicht automatisch erneuert. Wir untersuchen das Problem und werden es so bald wie möglich beheben.
Posted May 13, 2024 - 08:23 UTC
This incident affected: WEDO.