Some WEDO networks are inaccessible for certain users
Incident Report for WEDO
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 12:18 UTC
Monitoring
DNS resolution has been restored. We are monitoring the situation.
Posted Jul 06, 2021 - 11:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2021 - 11:23 UTC
Identified
Some WEDO networks are inaccessible for certain users. Our DNS partner is currently experiencing degraded performance with their name servers in some regions. The problem has been identified to be on the Exoscale side and can be tracked here:
https://exoscalestatus.com/incidents/aa2881ee-fed6-4d1d-83ba-88fee6717391/
Posted Jul 06, 2021 - 11:13 UTC
This incident affected: WEDO.