Failed deployment
Incident Report for WEDO
Resolved
This incident has been solved.

Dieser Vorfall wurde aufgeklärt.

Cet incident a été résolu.
Posted Jan 26, 2024 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We are sorry for this issue.

Un correctif a été mis en place et nous surveillons les résultats. Nous sommes désolés pour ce problème.

Es wurde eine Korrektur vorgenommen und wir beobachten die Ergebnisse. Wir entschuldigen uns für dieses Problem.
Posted Jan 26, 2024 - 13:41 UTC
Identified
The new deployment can't connect to the database. We are investigating and looking for a fix.

Le nouveau déploiement ne peut pas se connecter à la base de données. Nous enquêtons et cherchons une solution.

Die neue Bereitstellung kann keine Verbindung zur Datenbank herstellen. Wir untersuchen das Problem und suchen nach einer Lösung.
Posted Jan 26, 2024 - 13:12 UTC
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 13:07 UTC
Investigating
WEDO is unaccessible following a failed development. We are investigating.

WEDO est inaccessible suite à un développement raté. Nous enquêtons.

WEDO ist nach einer Fehlentwicklung nicht mehr erreichbar. Wir sind dabei, dies zu untersuchen.
Posted Jan 26, 2024 - 13:06 UTC
This incident affected: WEDO.