Elevated errors in our API // Erreurs élevées dans notre API
Incident Report for WEDO
Resolved
EN: A fix has been implemented we are monitoring the situation.

FR: Un correctif a été mis en place et nous suivons l'évolution de la situation.

DE: Ein Fix wurde implementiert und wir beobachten die Situation.


Issue detail:
We've had an unexpected large number of connection to the new version. We've had to increase the number of available connections on the server. The issue is now solved and won't come back.
Posted Nov 13, 2023 - 08:47 UTC
Investigating
We are currently investigating the issue.

Nous enquêtons actuellement sur ce problème.

Wir untersuchen das Problem derzeit.
Posted Nov 13, 2023 - 08:36 UTC
This incident affected: WEDO.