Very high latency creating out of memory crashes
Incident Report for WEDO
Resolved
The system is back online.
Posted Dec 21, 2021 - 13:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 21, 2021 - 13:26 UTC
Monitoring
We've reverted to an older version and are monitoring the situation.
Posted Dec 21, 2021 - 13:17 UTC
Identified
We have a issue with our latest deployment so we decided to block access while reverting the changes.
Posted Dec 21, 2021 - 12:40 UTC
Investigating
We are currently investigating this issue.
Posted Dec 21, 2021 - 12:38 UTC
This incident affected: WEDO.