Problem with our hosting provider
Incident Report for WEDO
Resolved
This incident has been resolved.

See for more info: https://status.cloudsigma.com/incidents/5rqv6lqz706k
Posted Dec 04, 2019 - 12:08 UTC
Update
You can follow the incident directly on our provider status page: https://status.cloudsigma.com/.
Posted Dec 04, 2019 - 10:59 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 10:57 UTC
Investigating
One of our host is unavailable for unknow reasons. The problem is on our hosting side. We are in touch with our hosting provider to resolve this as soon as possible.

Un de nos hôtes n’est pas disponible pour des raisons inconnues. Le problème se situe du côté de notre hébergeur. Nous sommes en contact avec notre fournisseur d’hébergement pour résoudre ce problème dans les plus brefs délais.
Posted Dec 04, 2019 - 10:56 UTC
This incident affected: WEDO.