Database won't start
Incident Report for WEDO
Resolved
The issue has been identified and resolved. The database won't start because the user rights on a folder where changed and this stopped the database from starting.
Posted Jan 15, 2021 - 12:14 UTC
Investigating
We are currently investigating the issue.
Posted Jan 15, 2021 - 10:33 UTC
This incident affected: WEDO.