Platform is inaccessible following a dependency update
Incident Report for WEDO
Resolved
The change has been rollback is everything is back to normal.
Posted Oct 05, 2021 - 04:55 UTC
Investigating
We are currently investigating the issue and are preparing a rollback of the changes.
Posted Oct 05, 2021 - 04:47 UTC
This incident affected: WEDO.