Panne du réseau de l'hébergeur // Hosting provider network outage // Ausfall des Netzwerks des Hosting-Anbieters
Incident Report for WEDO
Resolved
All things are back to normal on our side.
Posted Sep 11, 2023 - 10:57 UTC
Monitoring
Un correctif a été mis en place par Exoscale. Nous surveillons la situation.

A fix has been implemented by Exoscale. We are monitoring the situation.

Exoscale hat eine Korrektur vorgenommen. Wir beobachten die Situation.
Posted Sep 11, 2023 - 10:51 UTC
Identified
Il y a un problème avec notre hébergeur Exoscale. L'incident peut être suivi ici : https://exoscalestatus.com/incidents/79994

There's a issue with our hosting provider Exoscale. The incident can be followed here: https://exoscalestatus.com/incidents/79994

Es gibt ein Problem mit unserem Hosting-Anbieter Exoscale. Der Vorfall kann hier verfolgt werden: https://exoscalestatus.com/incidents/79994
Posted Sep 11, 2023 - 10:43 UTC
This incident affected: WEDO.