WEDO is not responding
Incident Report for WEDO
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 10:54 UTC
Monitoring
A fix seems to have been done on Exoscale side, we are now monitoring the situation. WEDO is operational again. You might still experience a few issues until it's totally fixed.
Posted Jan 17, 2023 - 09:59 UTC
Identified
The issue is with our hosting provider Exoscale. The issue is with private networking, you can follow the updates directly here: https://exoscalestatus.com/incidents/51ac09b2-4fed-4d9b-a551-e26da6f4e1f0/
Posted Jan 17, 2023 - 09:53 UTC
Investigating
We are currently investigating the issue.
Posted Jan 17, 2023 - 09:50 UTC
This incident affected: WEDO.