Slow response time and websocket connection
Incident Report for WEDO
Resolved
The incident has been resolved.

L'incident a été résolu.

Der Vorfall ist inzwischen geklärt.
Posted Sep 07, 2023 - 06:52 UTC
Investigating
We are currently investigating the issue
Posted Sep 07, 2023 - 06:38 UTC
This incident affected: WEDO.