Timeout and slow response time
Incident Report for WEDO
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 13:09 UTC
Monitoring
A fix has been implemented, we are monitoring the situation.

Ein Fix wurde implementiert, wir beobachten die Situation.

Un correctif a été mis en place, nous surveillons la situation.
Posted Nov 28, 2023 - 12:59 UTC
Investigating
We are currently investigating this issue.
Posted Nov 28, 2023 - 12:50 UTC
This incident affected: WEDO.