Some WEDO networks are not accessible
Incident Report for WEDO
Resolved
The issue seems like it's now resolved.
Posted Jun 01, 2021 - 08:05 UTC
Monitoring
Exoscale is investigating the issue. The issue is affecting a small portion of our customers. By refreshing the browser multiple times the DNS ends up by resolving the subdomain. We are waiting on news from Exoscale.
Posted Jun 01, 2021 - 07:19 UTC
Identified
Some WEDO networks are not accessible. The problem seems to be on the DNS side that doesn't resolve. The problem has been identified to be on the Exoscale side:
https://exoscalestatus.com/incidents/57377396-0308-46d4-919b-d5c94576a261/
Posted Jun 01, 2021 - 06:52 UTC
This incident affected: WEDO.