Increased latency to access WEDO
Incident Report for WEDO
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 12:26 UTC
Monitoring
Issue has been mitigated by Exoscale, we're monitoring the situation
Posted Nov 22, 2021 - 09:39 UTC
Identified
Exoscale has identified the issue. Mitigation is in progress.
Posted Nov 22, 2021 - 09:16 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2021 - 09:15 UTC
Investigating
The issue is being investigated by Exoscale: Internet increased latency and packet loss. Follow the updates here: https://exoscalestatus.com/incidents/2ae9f49f-36ce-4067-b4bd-a174416ef4f1/
Posted Nov 22, 2021 - 09:14 UTC
This incident affected: WEDO.