Can't access and upload files // Impossible d'accéder aux fichiers et de les télécharger
Incident Report for WEDO
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 14:54 UTC
Monitoring
EN: The domain has just been restored. Caching on the internet resolvers (not in our control) may need to expire before the resolution being restored at its nominal state

FR: Le domaine vient d'être restauré. La mise en cache des résolveurs Internet (que nous ne contrôlons pas) peut devoir expirer avant que la résolution ne soit restaurée dans son état nominal.

DE: Die Domäne wurde soeben wiederhergestellt. Die Zwischenspeicherung auf den Internet-Resolvern (die nicht in unserer Kontrolle liegen) muss möglicherweise ablaufen, bevor die Auflösung in ihrem nominalen Zustand wiederhergestellt wird
Posted Jun 29, 2022 - 13:09 UTC
Update
EN: The issue is related with DNSSEC at the .io TLD level. Exoscale are going to disable DNSSEC on exo.io domain as a workaround.

FR: Le problème est lié au DNSSEC au niveau du TLD .io. Exoscale va désactiver le DNSSEC sur le domaine exo.io comme solution de contournement.

DE: Das Problem hängt mit DNSSEC auf der Ebene der TLD .io zusammen. Exoscale wird DNSSEC auf der exo.io Domain als Workaround deaktivieren.
Posted Jun 29, 2022 - 09:46 UTC
Update
EN: Exoscale as escalated the issue to nic.io (TLD)

FR: Exoscale a signalé le problème à nic.io (TLD)

DE: Exoscale hat das Problem an nic.io (TLD) weitergegeben
Posted Jun 29, 2022 - 09:41 UTC
Identified
The issue is around DNS resolution for .io domains and is not related to our infrastructure. You can follow the update here: https://exoscalestatus.com/incidents/8b9ce6e7-5733-44e3-bfb8-44badfa42ccc/

Le problème concerne la résolution DNS des domaines .io et n'est pas lié à notre infrastructure. Vous pouvez suivre la mise à jour ici : https://exoscalestatus.com/incidents/8b9ce6e7-5733-44e3-bfb8-44badfa42ccc/
Posted Jun 29, 2022 - 08:51 UTC
Investigating
It's currently impossible to access files and upload new ones into WEDO.

Il est actuellement impossible d'accéder aux fichiers et d'en télécharger de nouveaux dans WEDO.
Posted Jun 29, 2022 - 08:49 UTC
This incident affected: WEDO.